Version 1.0.1 of the TeamSpeak3 ChannelWatcher available

 

The version 1.0.1 of the TeamSpeak3 ChannelWatcher fixes some bugs that prevented the ChannelWatcher to run on systems with PHP-Versions older than 5.3.7. With this version we are able to lower the requirement to PHP-Version 5.3.3. Version 5.3.2 and older ones may work as well but are neither tested nor officially supported. The download can be found on the project’s page.

Comments are closed.